WordPress 5.0 Update-Do not update at this time

WordPress just updated their software to version 5.0, providing a new user interface for editing.

However, on some of my sites, I can no longer publish anything nor update existing posts. Others are also reporting this problem.  The symptom is you received a “Publishing failed” error when you attempt to publish a new post, or “Updating failed” when you try to edit and update an old post.

FIX FOR THE WORDPRESS UPDATING FAILED ERROR –> Install the Classic Editor plug in and use that to edit your posts. I can edit and post new content using the Classic Editor – just not using the new Blocks editor.

On at least one of my sites, the “Categories” feature has simply disappeared.

There appear to be numerous problems with the WordPress 5.0 update and I recommend that all WordPress users DO NOT UPDATE TO VERSION 5.0 AT THIS TIME.

My mistake for having updated 4 of my 5 blogs before I discovered that the WP 5.0 update is badly broken.

You may also like...

Leave a Reply

Social Media Auto Publish Powered By : XYZScripts.com